<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/dillonfavicon.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="The first Dillon City Council meeting headed by a new mayor eight years ago ushered in a year of contention and controversy in city government." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.dillontribune.com/content/three-hearings-tonight-new-mayor-city-council" />
<link rel="shortlink" href="https://www.dillontribune.com/node/90164" />
<meta property="og:site_name" content="Dillon Tribune" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three hearings tonight, new mayor at city council" />
<meta property="og:url" content="https://www.dillontribune.com/content/three-hearings-tonight-new-mayor-city-council" />
<meta property="og:description" content="The first Dillon City Council meeting headed by a new mayor eight years ago ushered in a year of contention and controversy in city government." />
<meta property="og:updated_time" content="2022-01-05T08:33:04-07:00" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2022-01-05T00:00:00-07:00" />
<meta property="article:modified_time" content="2022-01-05T08:33:04-07:00" />
    <title>Three hearings tonight, new mayor at city council | Dillon Tribune</title>
    <link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_4nZPSTH0bxvUHZHPPK5tm6UkOrrZc3sa4FJZgQ9asXE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_lqeT4DiDz7LmkHwYying3mBDXUEPW-evVvrX-YAkfVw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_NXRJYAVGqNRmi_xAdbRPALpyXXiHxy3q-Wt1udJWvLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_zocevhr6f33vJQHTwi-n29MJMvYb6-ci2M4mZG_3Jss.css" media="all" />
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_XexEZhbTmj1BHeajKr2rPfyR8Y68f4rm0Nv3Vj5_dSI.js"></script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_AX5JnjmGTua8nYz-QMEXDVTJk-r2oZQUmMNRLpFbL9g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-4", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_Zyrl4ISARLiXjHzexePiuJ0KUQa-Txn6ohI7olD7yAM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"md_thenews","theme_token":"HIaitMscX99GbV_MUNxHrNFjnm1gsGZAPZz6HJ75zvk","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/three-hearings-tonight-new-mayor-city-council":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article dillontribune sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/dillon_tribune_web_flag_9-2017.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Dillon Tribune</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-5780-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-5795-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/etype-login" title="Log In" class="sf-depth-1">Log In</a></li><li id="menu-3039-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul>  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-3 sf-single-items-8"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-5038-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/about-dillon-mt" class="sf-depth-2">About Us</a></li><li id="menu-1055-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Dillon%20TribuneID422/" title="" class="sf-depth-2">Subscribe</a></li><li id="menu-405-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-1143-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/archive" title="" class="sf-depth-2">Archives</a></li><li id="menu-5042-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/online-forms" title="" class="sf-depth-2">Forms &amp; Submissions</a></li><li id="menu-5252-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/calendar-node-field-date/month" title="" class="sf-depth-2">Calendar</a></li><li id="menu-5251-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/content/puzzles" class="sf-depth-2">Puzzles</a></li><li id="menu-340-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/contact" title="" class="sf-depth-2">Contact</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-5784-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/category/covid-19" title="COVID-19" class="sf-depth-1 menuparent">COVID-19</a><ul><li id="menu-5785-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/local" title="Local" class="sf-depth-2">Local</a></li><li id="menu-5786-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/state" title="State" class="sf-depth-2">State</a></li><li id="menu-5787-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/nation" title="Nation" class="sf-depth-2">Nation</a></li></ul></li><li id="menu-929-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-936-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/columns" title="Columns" class="sf-depth-1">Columns</a></li><li id="menu-937-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/category/opinions" title="Opinions" class="sf-depth-1">Opinions</a></li><li id="menu-1150-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/lifestyle" title="Lifestyle" class="sf-depth-1">Lifestyle</a></li><li id="menu-1154-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-5361-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/content/classifieds-1" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-5253-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.mtpublicnotices.com/mna/legals/" title="" class="sf-depth-2">Legals</a></li><li id="menu-944-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/place-classified-ad" class="sf-depth-2">Place a Classified Ad</a></li></ul></li><li id="menu-950-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="https://publisher.etype.services/Dillon-Tribune" title="" class="sf-depth-1">E-Edition</a></li><li id="menu-5250-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/content/advertise" class="sf-depth-1">Advertise</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="expanded dropdown"><a href="/category/covid-19" title="COVID-19" data-target="#" class="dropdown-toggle" data-toggle="dropdown">COVID-19 <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/local" title="Local">Local</a></li>
<li class="leaf"><a href="/category/state" title="State">State</a></li>
<li class="last leaf"><a href="/category/nation" title="Nation">Nation</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/columns" title="Columns">Columns</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="leaf"><a href="/category/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="collapsed"><a href="/content/classifieds-1">Classifieds</a></li>
<li class="leaf"><a href="https://publisher.etype.services/Dillon-Tribune" title="">E-Edition</a></li>
<li class="last leaf"><a href="/content/advertise">Advertise</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Three hearings tonight, new mayor at city council</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Three hearings tonight, new mayor at city council                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-90164" class="node node-article node-promoted odd node-full info-noimage" about="/content/three-hearings-tonight-new-mayor-city-council" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-by field-type-text field-label-inline clearfix">
      <div class="field-label">By&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">M.P. Regan</div>
      </div>
</div>
<div class="field field-name-field-byline-title field-type-text field-label-hidden">
    <div class="field-items">
          <div class="field-item even"> — Dillon Tribune Staff</div>
      </div>
</div>
<div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-01-05T00:00:00-07:00">Wednesday, January 5, 2022</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The first Dillon City Council meeting headed by a new mayor eight years ago ushered in a year of contention and controversy in city government.</p>
<p>For his first city council meeting as Dillon’s new mayor tonight, John McGinley looks set to avoid such conflict—at least over the issue of administration appointments that saddled his predecessor, Mike Klakken.</p>
<p>But the agenda for tonight’s meeting features plenty of other tricky issues that could generate debate.</p>
<p>McGinley will kick off his first Mayor’s Report at the first city council meeting of 2022 with a series of appointments to his administration—Todd Hazelbaker as city director of operations, Karen Kipp as city treasurer, Don Guiberson as police chief, BJ Klose as fire chief and Kami Hoerning as city clerk.</p>
<p>The first four of those appointments represent reappointments of people who served in those positions during the administration of Klakken, who wrapped up his second term as mayor at the end of last month.</p>
<p>The water clerk for the city in recent months, Hoerning is being tabbed to succeed Jani Olsen, who is stepping down after about a decade as city clerk but will remain in City Hall in the coming weeks to help train Hoerning for the detail-oriented city clerk’s job.</p>
<p>McGinley’s appointments will require consent from a majority of the city council, but seem unlikely to generate much controversy—unlike Klakken’s first effort at making appointments in January 2014, when the council stonewalled the process on installing Klakken’s picks for city treasurer and city attorney, insisting the then-new-mayor keep on those appointed to those positions by his predecessor.</p>
<p>McGinley will also offer up the appointment of himself tonight to the seat on the City-County Health Board occupied in recent years by Klakken.</p>
<p>In addition, the city council tonight will review, discuss and vote on resolutions featuring proposed changes in zoning for two areas in the city.</p>
<p>While relatively small in size, the designation of those areas generated a significant amount of dissension and debate during meetings of the city’s Zoning Commission over the past few months and years.</p>
<p>The second resolution would switch the zoning status of the city’s Potato Cellar area from Unzoned to C-2 Community Business District (see story in last week’s Dillon Tribune).</p>
<p>The first would adjust the zoning designation for 10 E. Reeder Street from an R-2 Medium Density Residential Zone to the city’s C-3 Central Business District Zone.</p>
<p>“I strongly believe my property should be zoned as C-3,” wrote the property’s owner, Chance Bernall, in a letter to the city last year.</p>
<p>“There should be no more areas at all zoned C-3. That just opens things up to development I don’t think anyone wants to see,” insisted city resident Ed Mooney at a public hearing on the matter held Dec. 15.</p>
<p>“Our concern is that commercial C-3 usages and C-3 construction would be congestive and not compatible with surrounding spacious residential properties, and therefore downgrade our neighborhood properties through C-3 reduced zoning restrictions and less restrictive commercialism in general,” wrote a half-dozen residents of the residential neighborhood along Idaho Street near Bernall’s property.</p>
<p>“Such downgrades would lower the quality of living environment and devalue properties through possible C-3 construction and business, setbacks, traffic, privacy, sound, parking, floodplain issues and property self drainage,” continued the letter.</p>
<p>“My property,” Bernall wrote, “has always enjoyed and is currently enjoying commercial use.”</p>
<p>The Zoning Commission considered Bernall’s request this fall, approving it, but only narrowly, by a 3-2 vote.</p>
<p>During the report of the city council’s Street &amp; Alley Committee set for near the close of tonight’s meeting, the council will consider the first reading of an ordinance featuring revisions to the city’s Title 10 Vehicles and Traffic, more than a year in the remaking.</p>
<p>Extending across dozens of pages of city code, Title 10 covers a wide variety of topics, from parking restrictions to roller skating on city streets.</p>
<p>If the revised version of Title 10 gets endorsed by a majority of the council tonight, it will return for a second reading at the first city council meeting of February when it will be again discussed and voted upon by the council.</p>
<p>The report of its City Hall Committee tonight will offer the city council the chance to discuss and vote upon that committee’s recommendation for the city to purchase 10 Microsoft Surface Go 3s at a total cost of approximately $7500.</p>
<p>The city council tonight will also hear reports from its Cemetery, ARPA, Water &amp; Sewer, Finance, Health &amp; Welfare, Parks, Fire &amp; Order, and Judiciary committees, as well as from representatives of its Zoning Commission, Planning Board, Library Board and Tree Board.</p>
<p>Updates on their work will also be offered to the council by the city’s police chief, fire chief, director of operations and treasurer.</p>
<p>Tonight’s Dillon City Council meeting will end with a period of “public comment on items of significant public interest not on the agenda and within the jurisdiction of the city.”</p>
<p>People can attend tonight’s city council meeting in person, but are requested to wear face coverings and respect social distancing guidelines.</p>
<p>The 7 p.m. meeting can also be attended remotely, via Zoom, through the meeting ID of 770-316-6528 (passcode 4245), or at https//zoom.us/j/7703166528.</p>
<p>The Dillon City Council will convene for its first regularly scheduled meeting of 2022, today, Wednesday, Jan. 5, starting at 7 p.m. in City Council Chambers, 125 N. Idaho St. in downtown Dillon.</p>
<p>The meeting will be preceded by three public hearings, the first, a 6 p.m. public hearing where members of the public can offer input on the Final Plat of Phase 2 of the Beaver Pride Subdivision.</p>
<p>The second, a 6:30 p.m. get together, will focus on the proposed annexation and zoning of property owned by John Grant at 40 Fairway Dr.</p>
<p>The third public hearing, set to start at 6:45 p.m., will focus on the proposed annexation and zoning of owned by Shannon &amp; Krista Maness, near the north end of Noble Avenue.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/taxonomy/term/8" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                    </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/three-hearings-tonight-new-mayor-city-council" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-cEejBt8-PmrPKAl2GT4G1AMWVwzu_eRjjJKdZHsoncU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="/e-edition/455" target="_blank"><img src="https://etypeproductionstorage1.blob.core.windows.net/$web/Production_Prod/Publications/455/thumbnail.jpg" alt="Dillon%20TribuneID422 e-Edition"></a></p>
<p><a href="/e-edition/455" target="_blank">Click here to read Dillon%20TribuneID422</a></p>
    </div>

</div> <!-- /.block --><div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=85994" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="width: 20px;margin: -80px 0 0 0;z-index: 1;float: right;display: block;position: relative;height: 80px;text-indent: -9999em" href="https://www.willyweather.com/mt/beaverhead-county/dillon.html" rel="nofollow">wheather forecast</a></div>    </div>

</div> <!-- /.block --><div id="block-block-18"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308043 = window.plc308043 || 0;
document.write('<'+'div id="placement_308043_'+plc308043+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308043, [300,250], 'placement_308043_'+opt.place, opt); }, opt: { place:
plc308043++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-block-14"
     class="block block-block clearfix">
                <h3 class="block-title">Follow Us On Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdillontribune&tabs=timeline&width=300&height=310&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="310" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-13"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li><a href="https://www.independent-press.com/">Forsyth Independent Press | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">P.O. Box 911 | 31 S. Idaho St. | Dillon, MT 59725 | (406) 683-2331 | Fax: (406) 988-0437</p>
<p class="rtecenter">&copy; Dillon Tribune 2022</p>
    </div>

</div> <!-- /.block --><div id="block-block-19"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308045 = window.plc308045 || 0;
document.write('<'+'div id="placement_308045_'+plc308045+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308045, [728,90], 'placement_308045_'+opt.place, opt); }, opt: { place:
plc308045++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});

</script></center>    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
