<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/dillonfavicon.jpg" type="image/jpeg" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="Dillon area resident Bill Tash received the first Lifetime Service Award from Barrett Hospital Foundation earlier this year. Tash, a former member of the Montana Legislature and Barrett Hospital and Foundation board member, was nominated by Barrett Hospital Dr. Ron Loge. The award, designed by local artist Jesse Scofield and made of hand-forged steel and copper, was given out" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.dillontribune.com/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation" />
<link rel="shortlink" href="https://www.dillontribune.com/node/82420" />
<meta property="og:site_name" content="Dillon Tribune" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bill Tash given inaugural Lifetime Service Award from Barrett Foundation" />
<meta property="og:url" content="https://www.dillontribune.com/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation" />
<meta property="og:description" content="Dillon area resident Bill Tash received the first Lifetime Service Award from Barrett Hospital Foundation earlier this year. Tash, a former member of the Montana Legislature and Barrett Hospital and Foundation board member, was nominated by Barrett Hospital Dr. Ron Loge. The award, designed by local artist Jesse Scofield and made of hand-forged steel and copper, was given out Aug. 25 at the Barrett Hospital Foundation’s Equipment and Technology Endowment Campaign kick off event in Twin Bridges." />
<meta property="og:updated_time" content="2018-10-17T05:40:58-06:00" />
<meta property="og:image" content="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/19d6714c_Pc0090500.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2018-10-17T00:00:00-06:00" />
<meta property="article:modified_time" content="2018-10-17T05:40:58-06:00" />
    <title>Bill Tash given inaugural Lifetime Service Award from Barrett Foundation | Dillon Tribune</title>
    <link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_MKY7B9s-0NmsZm8mXsOVOtQFW839hezjo7myEMQ_5yY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_Q0TujAdH2htABKUmlc7hrjgeGpFqukthudzBCmoOKGs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_e2hc1nfCi5xWX4TyMQX1aCotwQU6jbAGSctl_AAiFps.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/css/css_o81hSnwIeZrQPkmaEQkMnP0G46j_73ZdaRPy9n91sp0.css" media="all" />
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_v7z_ueNi9EIrZXPI8So7AkuzyXuKekr2jbdDptsM5Oc.js"></script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-4", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_DHvlXD9kBIYPq5A1TS1HOIXSO3314baUfwTFdbButjY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var headline_pager = 5;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/js/js_NyPbmZwNgAeN9egBI4N9laOw__6TJu0RuQf-aPq5IXQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"Bx7U5Z2wvwzQIiKnJXeQ24eTdzULVdSBDhNqgZS1zo4","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jPages.min.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
    <style type="text/css">
                #hlitemContainer li:nth-child(5n+5) {border: none;}#footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article dillontribune sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/dillon_tribune_web_flag_9-2017.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Dillon Tribune</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="header-ads">
                  <div class="region region-header-ads">
    <div id="block-etype-etype-user-menu"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        <ul class="user-menu menu"><li><a href="/content/custom-login-page" title="">Login</a></li><li><a 
href="https://www.etypeservices.com/Dillon%20TribuneID422/" title="">Subscribe</a></li></ul>    </div>

</div> <!-- /.block -->  </div>
            </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-2 sf-single-items-9"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-5038-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/about-dillon-mt" class="sf-depth-2">About Us</a></li><li id="menu-1055-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Dillon%20TribuneID422/" title="" class="sf-depth-2">Subscribe</a></li><li id="menu-405-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-1143-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/archive" title="" class="sf-depth-2">Archives</a></li><li id="menu-5042-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/online-forms" title="" class="sf-depth-2">Forms &amp; Submissions</a></li><li id="menu-5252-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/calendar-node-field-date/month" title="" class="sf-depth-2">Calendar</a></li><li id="menu-5251-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/content/puzzles" class="sf-depth-2">Puzzles</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-936-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/columns" title="Columns" class="sf-depth-1">Columns</a></li><li id="menu-937-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/opinions" title="Opinions" class="sf-depth-1">Opinions</a></li><li id="menu-1150-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/category/lifestyle" title="Lifestyle" class="sf-depth-1">Lifestyle</a></li><li id="menu-1154-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-950-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/Dillon%20TribuneID422/" title="" class="sf-depth-1">E-Edition</a></li><li id="menu-5361-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/content/classifieds-1" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-5253-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.mtpublicnotices.com/mna/legals/" title="" class="sf-depth-2">Legals</a></li><li id="menu-944-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/place-classified-ad" class="sf-depth-2">Place a Classified Ad</a></li></ul></li><li id="menu-5250-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/content/advertise" class="sf-depth-1">Advertise</a></li><li id="menu-340-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1">Contact</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="leaf"><a href="/taxonomy/term/8" title="News">News</a></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/columns" title="Columns">Columns</a></li>
<li class="leaf"><a href="/category/opinions" title="Opinions">Opinions</a></li>
<li class="leaf"><a href="/category/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obits</a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Dillon%20TribuneID422/" title="">E-Edition</a></li>
<li class="collapsed"><a href="/content/classifieds-1">Classifieds</a></li>
<li class="leaf"><a href="/content/advertise">Advertise</a></li>
<li class="last collapsed"><a href="/contact" title="">Contact</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Bill Tash given inaugural Lifetime Service Award from Barrett Foundation</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Bill Tash given inaugural Lifetime Service Award from Barrett Foundation                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-82420" class="node node-article node-promoted node-teaser odd node-article-teaser article-image200 clearfix" about="/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation" typeof="sioc:Item foaf:Document">

                <h2 class="article-title">
                <a href="/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation">Bill Tash given inaugural Lifetime Service Award from Barrett Foundation</a>
            </h2>

                            <div class="article-wrap clearfix">
                            <div class="article-image">
                    <a href="/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation"><img typeof="foaf:Image" src="https://www.dillontribune.com/sites/dillontribune.etypegoogle12.com/files/styles/article200x125/public/19d6714c_Pc0090500.jpg?itok=_fpBjzyt" width="200" height="125" alt="" /></a>
                </div>
                        <div class="article-info">
                                <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/content/custom-login-page?destination=/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation">log in</a> to view the best local news. Not yet a subscriber? <a href="https://www.etypeservices.com/Dillon%20TribuneID422/">Subscribe today!</a></p></div></div></div></div>                    <div class="link-wrapper clearfix">
                        <ul class="links inline"><li class="node-readmore first last active"><a href="/content/bill-tash-given-inaugural-lifetime-service-award-barrett-foundation" rel="tag" title="Bill Tash given inaugural Lifetime Service Award from Barrett Foundation" class="active">Read more<span class="element-invisible"> about Bill Tash given inaugural Lifetime Service Award from Barrett Foundation</span></a></li>
</ul>                    </div>
                            </div> <!-- /. article-info -->
        </div>
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                    </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Dillon%20TribuneID422/"><img src="https://etypeservices.com/LandingPageImages/Dillon%20Tribune/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Dillon%20TribuneID422/">Click here to read Dillon Tribune</a></p>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-block-14"
     class="block block-block clearfix">
                <h3 class="block-title">Follow Us On Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdillontribune&tabs=timeline&width=300&height=310&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="310" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-13"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li>Forsyth Independent Press | Forsyth, MT</li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li>Terry Tribune | Terry, MT</li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                      <div class="region region-bottom-2">
    <div id="block-block-16"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div><a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img src="https://www.mtnewspapers.com/osi/swads300-90.gif" /></a></div>    </div>

</div> <!-- /.block --><div id="block-block-17"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308051 = window.plc308051 || 0;
document.write('<'+'div id="placement_308051_'+plc308051+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 308051, [300,250], 'placement_308051_'+opt.place, opt); }, opt: { place: plc308051++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rtecenter">P.O. Box 911 | 22 S. Montana St. | Dillon, MT 59725 | (406) 683-2331 | Fax: (406) 683-2332</p>
<p class="rtecenter">&copy; Dillon Tribune 2018</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
